При подключении камеры gembird cam44u выдается сообщение

устройство usb не опознано

Загрузка по любому не проходит. Что надо поправить?

Windows-xp не опознает камеру при подключении. При загрузке с установочного диска идёт информация:

браузер не существует

Аналогично и с программой для установки этой камеры из интернета.

задан 10 Фев '12 12:30

изменен 10 Фев '12 14:02

%D0%A5%D1%8D%D1%88%D0%9A%D0%BE%D0%B4's gravatar image


617

Конфликт с установленными кодаками в системе. У меня похожее было с камерами Престиджио и Легитеч. Удаление кодоков из системы не помогало. Переустановил OС, самым первым установил камеру, а потом всё остальное.

отвечен 11 Фев '12 22:24

Скачайте с сайта производителя свежие драйвера

отвечен 14 Фев '12 12:49

Скачайте
драйвера и установите. А вообще, похоже на проблемы с вирусами, - проверьте компьютер заслуживающим доверия антивирусом.

отвечен 18 Фев '14 11:24

изменен 18 Фев '14 11:25

Проверьте разъемы, установите софт.

отвечен 10 Фев '12 12:46

изменен 10 Фев '12 14:02

%D0%A5%D1%8D%D1%88%D0%9A%D0%BE%D0%B4's gravatar image


617

@podgornoff22, Постарайтесь писать более развернутые ответы. Поясните, на чем основано ваше утверждение.

(10 Фев '12 14:00) ХэшКод

Здравствуйте

БитКод - это совместно редактируемый форум вопросов и ответов для продвинутых пользователей компьютерной техники.

Присоединяйтесь!

отмечен:

×4

задан
10 Фев '12 12:30

показан
1402 раза

обновлен
18 Фев '14 11:25

Отслеживать вопрос

по почте:

Зарегистрировавшись, вы сможете подписаться на любые обновления

по RSS:

Ответы

Ответы и Комментарии

Дизайн сайта/логотип © «Сеть Знаний». Контент распространяется под лицензией cc by-sa 3.0 с обязательным указанием авторства.
Рейтинг@Mail.ru