Никак не могу установить обновление SP1. Всё перепробовал как указано по ссылкам: установил средство готовности системы (уже несколько раз переустанавливал), на время загрузки обновления выключал антивирус и т.д. Уже куда только не залазил, и что только не делал. Постоянно при загрузке вылазит ошибка 800В0100 (уже наизусть выучил).

Перенесено из повтора.

Установил исправление для ОС Windows7 (КВ947821) и всё равно SP1 не устанавливается. Я уже запарился. Уже и через FIXit всё исправил и через систему безопасности тоже все ошибки исправил. Даже при загрузке антивирус выключил. Ноль эмоций. Выдаёт ту же ошибку 800В0100 и пишет произошла неизвестная ошибка. Все остальные обновления устанавливаются без проблем.

задан 18 Апр '12 12:32

изменен 18 Апр '12 16:24

%D0%A5%D1%8D%D1%88%D0%9A%D0%BE%D0%B4's gravatar image


617

@Ося Бендер, Укажите версию ОС.

(18 Апр '12 13:59) Expert

На форуме Microsoft рекомендуют воспользоваться вот этой статьёй из базы знаний Microsoft. Попробуйте, может быть поможет.

Обновлено: Попробуйте загрузить обновление Windows отдельным файлом и его установить. В процессе установки будет сформирован лог-файл:

C:\Windows\Logs\CBS\CBS.log.

Если установка снова не удастся, выложите этот файл здесь, будем думать дальше.

P.S. Данная ошибка на самом деле может и не разрешиться успешно, проблема может скрываться в совершенно неожиданном месте. Если Вам установка обновления требуется в самое ближайшее время, т.е. времени на эксперименты нет, то настоятельно рекомендую переустановить Windows 7. Microsoft уже достаточно давно предлагает дистрибутивы Windows 7 с интегрированным SP1.

отвечен 18 Апр '12 12:51

изменен 18 Апр '12 16:44

Была у меня такая беда на 2008 сервере! Пока я не включила службу времени и не выставила сервер синхронизации времени местный - у меня это ntp.time.in.ua.

отвечен 18 Апр '12 16:40

изменен 19 Апр '12 8:57

Expert's gravatar image


51625

У другого человека была проблема с драйверами к CD-ROM'у :) Тут сложно сказать, в чём именно прячется проблема. Нужны логи установщика

(18 Апр '12 16:43) Антон Исаев

Под бедой я имею в виду номер ошибки! Тоже помаялась, пока не нашла решения...

(18 Апр '12 16:47) Rosomaha

Тут, к счастью, проблема на рабочей станции, а не на сервере :D Волшебная переустановка поможет :) "Переустановка" для сервера - это страшно...

(18 Апр '12 16:49) Антон Исаев

платформа-то одна и та же... да и ошибка тоже!

(18 Апр '12 16:52) Rosomaha

Ошибка 0x800B0100 (TRUST_E_NOSIGNATURE) возникает в результате неверной регистрации dll-файлов безопасности (http://support.microsoft.com/kb/956702)

Да и сама проблема не такая простая, Вам на самом деле очень повезло :) Почитайте поиск решения, например, тут: http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_update/error-code0x800b0100-trustenosignature/97d181a7-ec38-40a9-a857-c642564b740e

Хоть ошибка одна и та же, решение зависит полностью от особенностей ПК. В любом случае, без лог-файлов автора рассуждать дальше бесполезно.

(18 Апр '12 16:57) Антон Исаев

Здравствуйте

БитКод - это совместно редактируемый форум вопросов и ответов для продвинутых пользователей компьютерной техники.

Присоединяйтесь!

отмечен:

×290
×24

задан
18 Апр '12 12:32

показан
3004 раза

обновлен
19 Апр '12 8:57

Отслеживать вопрос

по почте:

Зарегистрировавшись, вы сможете подписаться на любые обновления

по RSS:

Ответы

Ответы и Комментарии

Дизайн сайта/логотип © «Сеть Знаний». Контент распространяется под лицензией cc by-sa 3.0 с обязательным указанием авторства.
Рейтинг@Mail.ru